I suggest you ...

Option to Sync without Transcoding

It would be great to allow syncing of content without transcoding it. This is because devices such as the Galaxy S3 / Tab 2 can play 720p and 1080p x.264 without any issue

961 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Florian shared this idea  ·   ·  Admin →

    126 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Simon commented  · 

        So happy with Plex Pass in every respect, apart from this missing feature. I wanted to sync some music, but it all gets butchered to mp3. So disappointing.

      • Nova commented  · 

        I paid for PlexPass too. I converted several DVDs and Blu-rays to MKV, only to find out that Plex can't play them without an error message saying the server isn't powerful enough (and all the techies say what a great and powerful server the Nvidia Shield TV is).
        So, now, after days of digging and research, I find out that I have to "optimize" TOO, for smooth playback?--which takes hours! So I tried Syncing, which brought me here...
        I only have one question: How come Kodi can play these MKV files smooth as silk, but Plex can't? Kodi has no problem playing these MKV files... None!
        Yes, I am very disappointed.

      • Esedge Syg commented  · 

        Given all the various sync issues reported over the years, I'd love to see a "dumb sync" option. It could be completely orthogonal to the other work. If the client has download privs on the media from the server, let it "just" download the file, then play it.

      • Nicola Beghin commented  · 

        Just contacted Plex Billing support and got refund. I suggest to do the same, maybe this way something will change.

      • Nicola Beghin commented  · 

        Unbelievable. I feel screwed after having payed for Plex Pass just for syncing to my tablet and finding out this is a no-go situation from years.

      • Rafal Mikos commented  · 

        Plex full pass is not worth a penny. Once I bought I thought I'll click on file, and boom, send to my device - WRONG. It needs to be transcoded (even if the same device plays it through DLNA server.
        Sync just doesn't work as most of the time transcodes even when "original" is selected.
        I have a device running latest Snapdragon 835, so supports hardware decoding for H264, H265 (HEVC) inc 10bit, Vp9, Vc-1 but plex still transcodes (sometimes from h264 back to h264.
        I understand that plex covers millions of devices, but they should just add options to choose which codecs and formats specific device can play directly.
        Just some simple tick boxes:
        h265 yes/no (not sure, download this sample file)
        h264 yes/no
        Dolby yes/no
        This would sort all of the transcoding problems.
        Just a simple tick boxes.

        Apparently you can edit device profiles but good luck finding any proper documentation how to create one for specific device.

      • Matt commented  · 

        This is complete rubbish! I gladly paid for my Plexpass only to find that I have to wait hours while the content is transcoded. Come on Plex. Listen to your customers and sort this out.

      • Joe commented  · 

        Setting sync to Highest (Original) for everything still results in a transcode? I am commenting as I don't think this should be closed. Why on earth would I want to transcode media I have carefully already encoded for all my devices?

      • John commented  · 

        Just boughr plex and this is the biggest downfalla

      • BC commented  · 

        Hard to believe paying customers have been asking for this for 4.5 years now and it’s still not implemented. I recently decided to become a paid-up Plex user with the hope of doing all video stuff in one app. This limitation (well, serious speed bump, at least) is making me regret my decision.

        For those iOS users who are frustrated by this, there’s an excellent free app I have reverted back to using called Infuse 4 which will happily download and play pretty much anything fast and without conversion. When Plex’s competition (in terms of making media portable, at least) is doing a better job and for free, there’s something very wrong :(

      • Z Kent Yousif commented  · 

        This is from 2013, and yet it's still an issue. I will be leaving tomorrow on a trip and I wanted to take a bunch of my content on the plane with me, selecting syncing original quality requires a huge wait time to transcode all the videos. I have a plex pass, too :(

      • Regan McCullough commented  · 

        +1 this does not appear to be working even when "highest/original quality" is selected

      • Curros commented  · 

        +1, I just buy PlexPass for this, and I have to trans-code!

      • John commented  · 

        +1 This is not complete

      • Sam commented  · 

        Very disappointed to know it still transcodes even when choosing the "original" setting. Many people have tablets and phones with more than enough storage. We don't need transcoding or compression. We just want to save time !

        I often have to travel and lately I have had to rely on VLC for doing last minute media transfers to my iPad via iTunes. It's much faster and I can copy without conversion. Wish I could do that with Plex instead.

      • Sam hargreaves commented  · 

        Just got Plex Pass recently and I can't believe that this isn't an option! Why transcode? It even gave me the option for 'Original'.

      • Anonymous commented  · 

        Today sync from nas to windows plex app, using original quality still converts!! Direct play with soft subtitle no problem!...

      • joe commented  · 

        This should not be closed. Syncing content, even in original quality, still results in conversion before downloading. This takes way to long. I have to plan days ahead to sync (transcode) videos before leaving on a trip, and I don't always have the time to do that.

      • Steve commented  · 

        Setting transcode type to "Original" is still transcoding things. Please make it do what it says.

      • Anonymous commented  · 

        This should not be closed, as it isn't working yet. Files with multiple streams are transcoded instead of being copied as originals, even when "Highest" sync quality is set.

      ← Previous 1 3 4 5 6 7

      Feedback and Knowledge Base